Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: HaarFager872 Date: Apr 3, 2011 2:31am
Forum: classic_tv Subject: Uploading Issues

I have been trying to upload the same episode of "Death Valley Days" for over 6 months now. I keep getting an assortment of errors, get discouraged and stop trying. Well, I just tried again and got a totally new error. After spending two hours uploading my file, I got this unique error:
"Item submission error! reason: The identifier chosen is already taken. You will need to try an alternate identifier."

Before I was able to start uploading the file, it carefully informed me that the identifier I had chosen was available. I didn't think it was possible to get this particular error, right? You can't begin uploading something if the identifier you have chosen is already taken. So, since it told me the identifier was free and allowed me to waste 2 hours uploading my file, why did it then tell me the identifier was not free. To say the least, this is getting to be very frustrating. What can be done about this issue?

If I haven't provided enough information, I'll be glad to fill in whatever I left out, just let me know what else is needed.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 3, 2011 10:12pm
Forum: classic_tv Subject: Re: Uploading Issues

I'll happy to try to help if you can get me started by providing some information:
1. what is the identifier that was already in use?
2. how large is the file you are trying to upload?
3. what method of upload are you using; the http site uploader or the ftp?

Thanks

Jeff (Internet Archive)

This post was modified by Jeff Kaplan on 2011-04-04 05:12:08

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Apr 4, 2011 2:27am
Forum: classic_tv Subject: Re: Uploading Issues

Here are the answers to your questions:

1. what is the identifier that was already in use?
DeathValleyDays-LittleWashington

2. how large is the file you are trying to upload?
233 megabytes

3. what method of upload are you using; the http site uploader or the ftp?
I click on the "Share" button at the top right of the browser and select the file I want to upload. When I do, it brings up a screen where I can name the file, add details about the file and some keywords, etc.

I hope this is the right thing you needed. Thanks for responding!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 4, 2011 8:48am
Forum: classic_tv Subject: Re: Uploading Issues

The item is now up at http://www.archive.org/details/DeathValleyDays-LittleWashington

I've started a derive so the player should be available within 24 hours.

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Apr 4, 2011 9:27am
Forum: classic_tv Subject: Re: Uploading Issues

It's good that it's up, but shouldn't the software tell me it's up instead of saying the upload failed? I'm hesitant to upload when I'm not sure if it's uploading or not. But, thanks for whatever you did to get it to work!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 4, 2011 9:30am
Forum: classic_tv Subject: Re: Uploading Issues

For some reason the checkin task did not run. Typically once you fill in all the rquired fields and click the button the item should be created.

I'd suggest just following the normal upload path and see what happen next time. If the problem occurs again I'll do a bit of investigation.

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Apr 4, 2011 10:14am
Forum: classic_tv Subject: Re: Uploading Issues

Okay, that's what I'll do. Actually, I'm already trying it out and uploading an episode of The Roy Rogers Show. I'll let you know how it goes in this thread.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 4, 2011 10:27am
Forum: classic_tv Subject: Re: Uploading Issues

great!

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Apr 4, 2011 11:28am
Forum: classic_tv Subject: Re: Uploading Issues

It seems like the episode of The Roy Rogers Show, entitled "Outlaw's Girl," found here:

http://www.archive.org/details/TheRoyRogersShow-OutlawsGirl

Uploaded perfectly fine. I don't know why I had so much trouble with the one episode of Death Valley Days.

Reply to this post
Reply [edit]

Poster: guyzilla Date: Apr 5, 2011 3:00am
Forum: classic_tv Subject: Re: Uploading Issues

I've had this sort of thing happen to me a few times before and just because you get an "upload failed" message doesn't necessarily mean that the upload failed, if that makes any sense. What I do when this happens with me is I wait a little while then go to the Community Video page. I go to the "This Just In" box and hit the button that says "more". I scroll down the list and I can quickly find the "failed" upload. I hope that was some help to you.

This post was modified by guyzilla on 2011-04-05 10:00:15

Reply to this post
Reply [edit]

Poster: HaarFager872 Date: Apr 5, 2011 5:27am
Forum: classic_tv Subject: Re: Uploading Issues

I wasn't aware of that page, so that should be a very helpful tip. It's good to know. Thanks!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 4, 2011 11:30am
Forum: classic_tv Subject: Re: Uploading Issues

server indigestion perhaps. good to hear everything is ok now.

Terms of Use (10 Mar 2001)